How to change default ASP.NET and/or PHP version

If your website requires a specific version of ASP.NET and/or PHP version to run correctly. This tutorial will walk you through the steps on how to make the necessary version (ASP.NET v2, ASP.NET v4, PHP v4.4.9, PHP v5.2.17, PHP v5.3.29, PHP v5.4.32) changes.
Step 1: Log into Plesk
Step 2: Click on "Websites" Tab
Step 3: Select "Hosting setting"
Step 4: Scroll down "Hosting Settings" Make the changes as necessary.
Step 5: Click "OK" and [Done]

Add Feedback