Issue:
When sending an email whether through a mailbox, mail application (IE: Outlook, Thunderbird), or mail form several returned messages are received with the following message:
System.Net.Mail.SmtpFailedRecipientException: Mailbox unavailable.
Cause:
The most common cause for this issue is because SMTP Authentication is not enabled for the mail domain sending the email.
Solution:
Please contact your SMTP server provider to request that SMTP Authentication be enabled for the domain.
Article ID: 1334, Created: September 29, 2016 at 5:53 PM, Modified: September 29, 2016 at 5:53 PM