Email Response Message - Mailbox Unavailble

Issue:
When sending an email whether through a mailbox, mail application (IE: Outlook, Thunderbird), or mail form several returned messages are received with the following message:
 
System.Net.Mail.SmtpFailedRecipientException: Mailbox unavailable.
 
Cause:
The most common cause for this issue is because SMTP Authentication is not enabled for the mail domain sending the email.
 
Solution:
Please contact your SMTP server provider to request that SMTP Authentication be enabled for the domain.

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